How do remove unit movement animation entirely when auto-battling?


#1

I noticed on a stream today that when the person auto-battled, the units just jumped from one square to another square without the animation of the unit actually moving. Now, I know there’s a Simple vs Guided setting. Guided is much more lengthly compared to Simple, but this streamer seemed to have it even faster than what Simple provides. Does anybody know what he did?

I also have Map: No Animation and Auto: No Animation set to On.


#2

On any battle map, go to “Settings” -> at the top “Combat Animation” and “Support Animation” has a toggle button that you can set to On, your turn only, and Off


#3

Also did you get to look at the skills on the units? Fliers? They might have teleportation skills on like Wings of Mercy, Escape Route, Guidance, Flier Formation, Flier Guidance (?), Air Orders or if it was Zelgius in there with Warp Powder, that’s the only I can think of

If it wasnt a live stream and was footage from a previous recording edited into it maybe the person sped up the rate of the video


#5

He might have been tapping. If you spam tap the screen while auto battle is on it skips some of the animations and speeds it up.


#4

@DISTANT_COUNTER Those are already off :)

I wonder if Android vs Mac has different speeds? All the options seem like they are set to what they should be :/ Like, on his stream I don’t see any attacks or movements from one square to another - he had it instantaneous, like attacks just made the enemy unit disappear and his own unit just magically appeared on the square.

My attacks seem to be working like his, but my units still need to drag from one square to another in 0.5 seconds before it moves on to the next unit action. If mine were more instant, I could farm so much faster…

Since it was live, I don’t think the animations were cut.


#6

Tapping has no effect for me :(