Oddity/Bug Report

I’ve noticed that this forum doesn’t have a topic for mentioning strange in-game experiences that are bug-like or glitch-like in nature. So I thought I’d make one.

And I can even start it off.

This morning, after updating the game, I noticed that the Daily Master Missions had been reset. I know I cleared them after the FP Rollover yesterday evening, but this morning when I went to clear some Doors (no time this morning for the Grail Front), they started clearing again.

Also, apparently, that glitch some people saw where they couldn’t use… the Pure Prism Exchange, was it? and thought they saw a placeholder for Grail Casting in the Da Vinci Shop, it looks like it may have been for the Grail Tears Exchange instead, since that’s going to linger from now on. (…Unless that’s what they meant by Grail Casting).

Second time having this glitch/bug. It shows all my buffs as ATK Up -icon buffs, doesn’t effect gameplay in any way, but looks cool though :joy:


Okay, I have something I noticed but haven’t talked about yet; The enhancement screen doesn’t accept 20 things at once. When I drag my finger to highlight 20 or more things, it takes me back to the enhancement screen with only 19/20 slots and the last one is just empty.


I had an interesting glitch some time ago that moved a servant’s entire portrait when swapping their CE


Sometime after Heian-Kyo released I had some sort of bug that was genuinely detrimental. I recorded a short video showing some of it.

Though I can’t remember all the specifics, I can remember S Bryn’s buster cards doing no damage and Merlin missing the 2nd half of his buster animation (both shown in the video). Then Summer Kiara’s quick card would only register the final of its 4 hits. There was probably more I forgot, but the bug was gone when I restarted my emulator or pc (can’t remember which).


This is definitely an emulator side-effect. Now that you mention it, I also had a glitch in a fight where I was fighting some monkeys, had Rider Ushi attack one, but then she just stood in front of it. FGO was playing audio and idle animations, but was basically softlocked until I reset the emulator.


Now that you mention it, that happened to me several times on the day when I recorded this bug. It’s weird but at least there’s an easy fix.


Bluestacks is weird. :fgo_mordredthink:


dont have the screenshot anymore but had hans’s facecards glitch out and show no servant/black stuff during kiara ccc fight. It was funny


Once i had an enemy servant attack break the game.

I think it was the “Christmas Mask” version of Amakusa, during the Nightingale Christmas, if he attacked even once, he would finish his animation and just stand there, never returning to his battle line nor starting a follow-up attack, the game logic stuck on some sort of infinite loop.

Everything worked, the sound, the idle animations, i just had no control over anything, since he was technically still attacking, but his attack phase would never finish.

I remember this happening 3 times in a roll, until i managed to kill him in the first turn, before he even had a chance to attack, then the fight proceeded as normal.


oh yeah, that reminds me, there’s a similar problem with the Amakusa fight near the start of Salem


I really do wish I had taken a screencap of what I just saw, but because it was during the Grail Front, I was too nervous to do it, even though it wouldn’t have been hard…

In the first fight of today’s Grail Front, my Bryn attacked the enemy Caligula.

The fight starts… …and nobody is anywhere to be seen. All the buttons are on the screen, Bryn’s portrait and stat bar are there, and Caligula’s bar is up top where it should be. There’s… just no sprites on the field.

After worrying about that for a bit, I decided to proceed. I had Bryn use a skill, and she popped in, using her skill-use animation, then remained where she’s supposed to be, idling like normal. Still no Caligula though… …So I had Bryn attack.

He popped in on his hit-take animation, and remained in place afterward, idling like normal.

At that point, I could then safely say that it was funny.


That happened to me with Nero yesterday.


This screen shot is years old, but I use to regularly play with shadow servants.

Sometimes the enemy is scary and you just want to stand behind your big sister

Raids? Again? I’m going to work from home thank you very much.



While your whole post is hilarious, that dislocated Nitocris (and your caption for it) got me laughing out loud.


It’s even better because it is nitocris hiding behind mordred, the personalities just work :fgo_bbsmile:


I also remember playing with “shadow servants” and invisible servants multiple times. Always had to restart the game in order to fix the “problem”. Had to check up old screenshots for more bugs.

Doesn’t show CEs

Stuck on summoning, just kept showing that little light and only way to fix it was to restart the game.

Not exactly a bug, but this stopped me from making exchange and forced me to terminal. Had it few times during different events.

Nice record :joy:

Nice edges


I just kept going. The game still played and it was amusing. Why fight shadow servants if you could recruit them! :fgo_shebasmile:


Hey, this could make for a good subtle FGO wallpaper!


Uh, no screenshot, but sometimes enemy servants are invisible in current grail front until I attack them.

Also, not sure if it was really a bug or wht, but I got access to the last “returning master campaing” and got a bunch of log in rewards that, If I recall right, should be only available to people that came back to the game after staying offline for some time, which is not my case.

1 Like