Problem with summoning

Hey folks,

after installing the latest update (version 4.4.0), I’m no longer able to summon heroes. Tapping the summon icon brings me to the summon screen, but then it’s stuck with the loading symbol and nothing else happens. Restarting the app doesn’t solve the problem.

My device:

  • Sony Xperia X Compact
  • Android 8.0.0
  • no active Google account on the device
  • Play Store deactivated, instead I’m using Aurora Store with an anonymous account

Activating the Play Store gives me an error message with the support code 803-3021 instead.

If I try to access the ingame shop, I face exactly the same behaviour (with and without Play Store activated).

Has anybody the same issues, and maybe found a solution?

Thank you for your help!

1 Like

You aren’t alone, it seems.

3 Likes

thats it right there.
fix that and youre back in business.

3 Likes

…and that’s exactly what I feared to be the solution :-/ I’ve never linked my Google account (which happens to be a former account from Youtube) to any of my devices for privacy reasons, and just for FEH I don’t want to change this. So either I find another way for summoning, or I’m stuck with my existing heroes for now (until a future update makes the summoning usable for me again.

Bu nevertheless, thanks for the answer ;)

Why dont you just make another google account?

1 Like

You could just make a burner account for it.

It doesnt check much, mine is a bunch of fake info and i just use loadable cards if i make purchases anyway so it not my actual info

3 Likes

Make a new fake account using a new fake email

About that… I have a Google account active on my device (Nokia) and I’m getting the same error Evey time I try to summon. Is there any way for me to fix it or do I just have to deal with never being able to summon again?

is your google account set regionally to somewhere the game isn’t available?
There’s another post by @Someone_Person where they were having a similar issue with an existing google account where they also were getting the issue.

I’m not sure if they resolved it.

It’s set in the U.S. so I should be fine… Would downloading feh on my iPad work? I could have it there just for summoning specifically.

I’ve tested on an emulator now and my own phone and my kids phone, she couldn’t summon until we set up a google account for her and then it worked fine. I had the same result on my emulator… but from my experience once the google account is set up, it works.

is there anything about your google account that’s special or restricted?
This seems to be associated with the shop, like you cant even look at summoning if you don’t have “the ability” to make a purchase.

maybe if you don’t have a paypal account or credit card associated with your play account? Admittedly, I’m throwing wild pitches at this point. I am curious about this, but I cant make it happen with my own accounts so far.

This doesn’t even seem to require a Nintendo account, its just the shop access that is affected when there is no google account.

Well… It’s a school account… If that would be considered a “restriction”. But the thing is I’ve been playing for over a year now and this never happened before. I also have another email active that isn’t a school account and it’s active on my device.

1 Like

They’re both configured on the same device? Have you tried to switch between them, checking to see alternatively if one of the accounts is causing the issue?

It’s not working with either one… This sucks…

1 Like

This is crazy…
I’m running out of ideas.
What could be wrong with both accounts?

1 Like

I have my accounts linked on my device, and all of them say US as the region. Customer Support isn’t helpful, they just gave me basic troubleshooting and then said it was a problem on Google’s end, then Google repeated troubleshooting and said the developer was the issue.