Website on iPhone unusable?

I’m struggling terribly trying to make any posts on here since lately, I was away for a bit so idk how many updates have been made. Starting my post on iPhone as as an an example, but will have to finish it on my laptop to even be able to post it.


^^ This is as far as I can make it form my phone, now using my laptop to even complete this post. I cannot scroll down to hit “create topic” or scroll down to even see what I am currently typing after it gets past the first section. I tried every theme and they all do the same thing. Its super frustrating , I cant be the only one with this issue.

3 Likes

You have to click the “done” button, right above the keyboard.

2 Likes

Ok, “done” does bring up the “reply” button.

Still leaves the “scrolling down” struggle. The screen fights with me and keeps skipping up and down, never letting me pull the bottom of my post to the top of my screen to edit. It’s always out of reach down where my keyboard is.

3 Likes

That? Yeah, I don’t have any workarounds for that stuff :catlie:
The Apple Struggle™

2 Likes

Haha dang… I guess short replies and posts are the temporary fix? Lol

2 Likes

@smoothbrains for tech stuff I think

5 Likes

So I think this is to do with the dumb new fullscreen textbox thing pushed out in discourse, but for whatever reason the keyboard seems to be overlaying on iOS rather than like, ending at the end of the keyboard like so:

Just to get a bit more info, are you using the stock Safari browser to access on GP?

If you are, would you mind downloading chrome or some other browser too and seeing if the issue is the same there?
Just wanna suss out if it’s a browser compatibility thing or a phone compatibility thing, I’ll see if I can borrow an iPhone later and test it myself

3 Likes

Also, can you check you’re definitely in mobile view and not desktop view?
Hit the hamburger and if the option to switch to mobile view is there, hit that, I thiiiink you may be in desktop view

3 Likes

Ok so this seems to be it, my phone defaulted to the desktop view rather than mobile. That explains a lot then, thank you!

Switched it over and now it’s all looking and working smooth.

Default safari browser btw.

3 Likes